bios4

bios4

Recent Comments

  • 2 months ago bios4 (3K)
    It's a pity that @TSmarf did not react/reply to my questions and comments...

    Nevertheless I finished building the MAZ 537 from the lxf file without major issues and like to admit that it is a great looking MOC! It is even more appealing (to me) than the MZKT 7930, which I built before the MAZ.

    I even added the missing (in the lxf file) V12 Engine and connected it to the drivetrain.
    I also would like to add a severe fifth wheel in addition, but I have to figure out first which parts I could use to represent it in a suitable size.

    I added some photos of my model - have a look at them (as soon as they get approved by the admins) and speak for yourself.
  • 3 months ago bios4 (3K)
    Altough there was no answer given yet by @TSmarf, I started building from the LXF file yesterday.

    There is an error within the file which prevents the second axle to steer at all, but this is (provided one recognises it early enough) just a minor issue which is easy to fix.

    Apart from that there are some small glitches here and there which can be easily corrected by someone who is capable of building from an LXF (or other digital) file.

    What's completely missing in the file is the 12-cylinder engine and how it is connected to the drivetrain. This, and how the M-motor is attached to the winch, needs to be figured out by myself as soon as I am able to proceed building.

    As far as I have no SBricks, I also have to think about how to route the cables for the default PF receiver(s) and where to integrate them in the model. Due to the short length of the XL-motors' cables this might be a trickier thing to work out...
  • 3 months, 1 week ago bios4 (3K)
    As the instructions got updated once more today, Sep. 1st, I'd like to ask again: what was changed?

    And how about providing some sort of "changelog" within either the file itself, or as a description somewhere on the MOC-page?
  • 3 months, 1 week ago bios4 (3K)
    This is not (generally) true for sure!

    I'm running four (4) XL-motors connected to one (1) port of a V1 receiver in my version of the MZKT 7930.

    I do not have problems with this setup, so I wonder if there are "good" V1 receivers and "bad" V1 receivers, and I am just lucky that my piece works flawlessly!??
  • 3 months, 1 week ago bios4 (3K)
    Why would one need a V2 (or two V1) receiver?
    The two XLs are on the first port, the servo is on the second - so what am I missing here?